OS X Yosemite – Nach dem Update auf 10.10.3 startet der Mac zu langsam

Apple hat vergangene Woche OS X Yosemite 10.10.3 als Update veröffentlicht und Du solltest dieses Update auch zeitnah installieren. Allerdings mehren sich die Berichte, dass der Mac nach der Installation des Updates deutlich langsamer startet als davor. In den meisten Fällen kannst Du dieses Problem aber ganz leicht beheben.

Beginnen solltest Du mit der erneuten Auswahl Deines Startvolumes. Dafür startest Du das Programm „Startvolume“ in den „Systemeinstellungen“. Wähle die Festplatte aus, von der Du Deinen Mac startest und klicke anschließend auf „Neustart …“:

Startvolume

Eventuell musst Du dies noch mit Deinem Kennwort bestätigen und nach einem weiteren Klick auf „Neustart“ startet Dein Mac neu:

Startvolume-Neustart

Der Startvorgang sollte nun schon deutlich schneller von statten gehen.

Sollte dieser Versuch noch nicht das gewünschte Ergebnis gebracht haben, so hast Du noch die Möglichkeit den PRAM (parameter random-access memory) Deines Macs zurückzusetzen. Im PRAM sind Einstellungen, wie die Bildschirmauflösung und die Lautstärke gespeichert, die Du anschließend erneut einstellen musst.

Um den PRAM zu löschen, musst Du die Tastenkombination „Option (alt) + Command (⌘) + P + R“ beim Start Deines Macs drücken.

Fahre Deinen Mac herunter und suche die vier Tasten. Sobald Du sie gefunden hast, starte Deinen Mac und drücke die Tastenkombination bevor der graue Startbildschirm erscheint. Halte die Tasten so lange gedrückt, bis der Startsound Deines Macs ein zweites Mal ertönt – der PRAM wurde jetzt erfolgreich zurückgesetzt. Nun sollte der Mac wieder gewohnt schnell starten.

Das war´s!

13 Kommentare Schreibe einen Kommentar

  1. Hat bei mir insofern NICHT geklappt, dass ALLE Dokumente vom Desktop als auch vom Downloadordner weg sind!!!

    Wieso wird darauf im Artikel nicht hingewiesen…??????

    Wie kann ich die Dateien wieder herstellen..????

  2. Bei mir hat leider gar nichts von alledem geholfen, nach 1,5 Tagen ist er immer noch bei ca. 40% (der Ladebalken). Hat jemand eine Idee was ich noch tun könnte?

    • Hallo, Hat sich das Problem lösen lassen? Ich habe nämlich nach der Installation von Yosmite das selbe Problem: endloser Ladevorgang und Ladebalken bleibt in der Mitte stehen. MacBookAir 13″ 2011, mit neue4 480 GB SSD (Yosmite lief auch schon und ich habe ganz normal gearbeitet bis die Timemachine wieder ein ganzes Backupgemacht hatte. Dann machte ich einen Neustart und seitdem geht nix mehr).

  3. Super vielen Dank – bei mir hat auch der 1. Tipp geholfen!
    Endlich wieder ein schneller Systemstart!
    Mich würde interessieren, woran es gelegen hat – bzw. was man damit beim Mac bewirkt?

    Grüße und nochmals Danke!!
    Andreas

Schreibe einen Kommentar